MacPortsでwiresharkアップグレード失敗


以前、MacPortsでインストールしたwiresharkをアップグレードしようとしたらGTKのバージョンが古いと怒られてしまった。いろいろ試した結果、GTK2をアンインストールし、wiresharkをアップグレードした。GTK2を再インストールする形になったが、wiresharkはアップグレードできた。

$ sudo port uninstall gtk2
$ sudo port upgrade wireshark

wireshark 1.0.1

,

  1. No comments yet.
(will not be published)


%d人のブロガーが「いいね」をつけました。